beA: Neuinstallation ist doch auch keine Lösung

...nur leider nach beA Serverupdate das einzige was hilft

Lesedauer: 3 Minuten

Ein Tag wie jeder andere. Die liebe beA Software beschert uns wieder einen neuen Bug, der bisher wohl nicht dokumentiert zu sein scheint. Zumindest finde ich auch da mal wieder nichts und die Anfrage beim beA Support kann ich mir gleich sparen. Den Leitfaden, wie man von Java über Security Client bis hin zu SSL Zertifikaten alles löscht und neu installiert kenne ich schon auswendig. Außerdem haben meine Kunden nicht so lange Zeit auf den beA Support zu warten, sind sie doch zur (zumindest passiven) Nutzung verpflichtet und müssen ihr Postfach fristgerecht abrufen.

Randnotiz: Interessante Frage eigentlich. Hat sich schon einmal jemand damit beschäftigt wer dafür haftet, wenn das beA System nachweislich nicht funktioniert, der beA Support nicht rechtzeitig handelt und nur deshalb Fristen fruchtlos verstreichen?

Komisch nur, dass laut beA Webseite gestern irgend welche Updates auf den beA Servern installiert wurden und auf vielen Rechnern genau seit diesem Update das ganze System nicht mehr funktioniert. Auf der Seite des Bundesrechtsanwaltskammer finde ich die völlig strukturierte Meldung hierzu, im exakten Wortlaut:

Installation der neuen beA-Version 2.2 am 3./4.8.2019
25. Juli 2019
beA-Update am 3.8. erfolgreich abgeschlossen
Das beA-Update auf die Version 2.2 wurde am 3.8.2019 erfolgreich durchgeführt.
(Meldung aktualisiert am 5.8.2019)

vgl. https://bea.brak.de/2019/07/25/installation-der-neuen-bea-version-2-2-am-3-4-8-2019/

Also am 3.4.2019 wurde ein Update installiert. Oder am 4.8.2019. Also eigentlich ja schon am 25.7.2019, aber wirklich sicher dann doch erst am 3.8.2019. Also jedenfalls am 5.8.2019 war man sich sicher, dass man irgendwas aktualisiert hat und alles erfolgreich verlief. Das muss als Aussage mal reichen.

Der folgende Screenshot, den wir seitdem von unseren Kunden erhalten, sagt aber irgendwie etwas ziemlich anderes, als das alles reibungslos funktioniert hätte:

Wenn Sie diese Meldung sehen, obwohl bis gestern alles noch so mehr schlecht als recht funktioniert hat, seien Sie unbesorgt. Sie sind nicht alleine.

Es ist tatsächlich so, dass von heute auf morgen die beA Client Security Software nicht mehr funktioniert. Um genau zu sein, sie startet nicht mehr. Nichts haben wir gefunden, was die Software wieder dazu bewegen kann, korrekt zu starten. Weder der Neustart des Rechners, noch Erstellen und Hinterlegen neuer SSL Zertifikate oder auch eine komplette Reparaturinstallation der beA Software.

Eine konkrete Fehlermeldung gibt es wie immer beim beA System leider nicht.

Eine Meldung bei der Reparaturinstallation, oder beim Start des Clients, dass vielleicht eine veraltete Softwareversion verwendet wird, gibt es auch nicht.

Ich sage selbstverständlich nicht, dass es mit den zeitgleich erfolgten Serverupdates bei der BRAK zusammen hängt. Das würde ich mir niemals erlauben. Aber eine konkrete Fehlermeldung oder irgend ein Benutzerhinweis, was denn nun der Fehler ist, wäre echt schön gewesen.

In mehreren Fällen war die bisher einzige erfolgreiche Variante die, den beA Security Client als Admin vom Rechner händisch zu deinstallieren und direkt im Anschluss genau dieselbe Software einfach wieder neu zu installieren. Also eigentlich genau das, was bei einer sauber entwickelten Reparaturinstallation im Ergebnis auch herauskommen sollte.

Man fragt sich und wundert sich. Nein, eigentlich nicht. Zumindest nicht mehr.

patrick.ruppelt